用户使用手册

炫蓝光PowerLed软件用户使用手册

U盘控制卡型号

U盘卡使用步骤

U盘控制卡提示字符含义及解决办法

U盘回读控制卡参数

一张RF控制卡接收操作步骤

多张RF控制卡接收操作步骤

RF控制卡常见问题解决方法

WIFI控制卡使用条件及基本原理

连接一张WIFI控制卡使用步骤

WIFI控制卡局域网使用步骤

WIFI卡常见问题解决方法

串口卡连接示意图

串口卡使用步骤

串口卡查不到屏解决方法

串口卡485通讯示意图

网口卡压线说明

电脑直接连接一张网口卡操作步骤

通过路由器连接多张网口卡操作步骤

网口卡查不到屏解决方法

查屏失败解决方案


炫蓝光U盘卡使用手册

U盘控制卡型号

U盘卡使用步骤

U盘控制卡提示字符含义及解决办法

U盘回读控制卡参数


1.U盘控制卡型号

U盘控制卡型号:

TF-SU TF-S3U TF-S5U TF-S5UR

TF-AU TF-A3U TF-A5U TF-A5UR

TF-MU TF-M5NUR TF-M3U

TF-CU TF-CNU TF-C5NUR

TF-DU TF-D3U

TF-E3U TF-E5NUR

TF-FU TF-FNU

TF-WF-C TF-RF-C

TF-BUS-U1 TF-BUS-U2

TF-VTA01 TF-VTA02


2.U盘卡使用步骤

U盘卡使用步骤

  1. 安装好软件后，双击软件 [image] ，U盘控制卡可以脱机编辑内容，可以不用连接串口线或网线，因此不需要点击查屏。

  2. 进入编辑界面，添加节目、文本、时间等

    最后点击软件的右上角 [image] ，如下图，点击 [image] 即可！


3.U盘控制卡提示字符含义及解决办法

U盘控制卡提示字符含义及解决办法

如果显示屏显示“Exxx”，说明出现错误，显示屏提示的含义如下表所示：

提示内容
含义
解决方法
USB 检测到U盘插入。如果未插入U盘时出现该提示，说明有干扰，请去掉或更换USB延长线。如果插入U盘后长时间出现该提示，说明无法读取U盘，请更换或格式化U盘。

如果未插入U盘时出现该提示，说明有干扰，查看控制卡上的USB接口是否碰触到什么活里面有金属碎屑；若连接了USB延长线，请去掉或更换USB延长线
如果U盘插入控制卡长时间出现该提示，说明无法读取U盘。请按以下步骤操作：

  1. 重新插拔U盘
  2. 检测软件上左边的节目列表屏1、节目1之类的都打勾了没
  3. 重新编辑节目，导入U盘，再插入控制卡
  4. 格式化U盘或更换一个U盘后，导入节目，再插入控制卡
  5. 可回读当前控制卡的参数，操作步骤参考U盘回读控制卡参数
USB 20% | 正在读取U盘，百分比为读取进度
OK! | 复制完成，请拔掉U盘
SAVE | 控制卡正在将屏参保存到U盘，以便电脑回读 | 如果长时间出现该提示，请格式化或更换U盘
E004 用U盘修改屏参时，参数不正确（参数错乱） 确认显示屏的扫描方式及实际大小，检查软件上屏参是否正确

可回读当前控制卡的参数，操作步骤参考U盘回读控制卡参数
E007 用U盘修改屏参时，屏宽度超出范围 查看所用控制卡的宽度限制范围，如：TF-C3U的最长点数是2048，当屏参设置里的屏宽设置为20480的时候，用U盘导入到控制卡的时候，显示屏就会出现该提示

可回读当前控制卡的参数，操作步骤参考U盘回读控制卡参数
E008 用U盘修改屏参时，屏高度超出范围 查看所用控制卡的高度限制范围和屏参设置里选择的颜色类型，如：TF-C3U的点数范围是1024x128，高度可通过单色扩展达256。当屏参设置里的屏高为160，颜色类型为双色的时候或者屏高为288，颜色类型为单色的时候，用U盘导入到控制卡的时候，显示屏就会出现该提示

可回读当前控制卡的参数，操作步骤参考U盘回读控制卡参数
E009 用U盘修改屏参时，总点数超出了控制卡所支持的范围 查看所用控制卡的总点数范围和屏参设置里选择的颜色类型，如：TF-C3U的点数范围是1024x128（单色）。当屏参设置里的屏高和屏宽的乘积大于这个1024x128，用U盘导入到控制卡的时候，显示屏就会出现该提示

可回读当前控制卡的参数，操作步骤参考U盘回读控制卡参数
E015 | 分区超出容量 | 缩小分区，或者把分区的宽设置为64的倍数。或重新编辑节目导入
E016 | 编辑的节目太多，超过了控制卡的存储容量 | 编辑的节目内容太多了。检查软件屏参设置的卡类型，TF-SU卡最多支持20个节目。超出会出现该提示。可减少软件上编辑的节目数量或内容，重新导入
E017 | 屏锁已锁定，无法修改 | 用专用工具或U盘解锁屏参
E100 | U盘中没有导入文件，或文件已经丢失 | 检查软件左边的节目列表中屏1、节目1等是否打勾，U盘中是否有一个“POWERLED”的文件夹。重新编辑节目导入控制卡或格式化U盘重新导入
E101 | 读取U盘过程中出错 | 重新插拔控制卡，重新编辑节目导入或格式化、更换U盘
E102 | U盘为特殊U盘，无法读取 | 更换U盘
E103 | 无法打开文件分配表 | 重新插拔控制卡，重新编辑节目导入或格式化、更换U盘
E110 | U盘中的节目不适合当前控制卡 | 检查所用的控制卡与软件屏参设置里所选的卡型号是否一致。如视频卡导入普通卡节目或普通卡导入视频卡节目会出现此提示。请在软件中选择正确的型号
E111 | 节目屏宽和显示屏实际屏宽不相符，请用U盘回读屏参或重新设置屏参。 | 确认实际中显示屏的屏宽，与软件中屏参设置里的屏宽是否一致，可用U盘回读控制卡的屏参后再进行设置导入控制卡
E112 | U盘中的节目屏高与实际显示屏屏高不符合 | 确认实际中显示屏的屏高，与软件中屏参设置里的屏高是否一致，可用U盘回读控制卡的屏参后再进行设置导入控制卡
DHCP | 控制卡设置了自动获取IP，开机时会有此提示，表示控制卡正在尝试获取IP(网口卡出厂设置默认IP是：192.168.1.252) | 若要去掉该提示，可以连接控制卡后，与电脑正常通讯上之后。进入工具——控制卡通讯参数设置，去掉右上角两个勾
SLP 控制卡设置了定时开关，并且到达了关机时间。 如果在不该关机的时间出现该提示，请检查设置的定时开关时间段是否正确，控制卡和电脑的时间是否一致，不一样则需要先校时。U盘卡在导出到U盘的对话框中，有个校时的选项，打勾即可。其他能够直接与电脑通讯的卡则可直接在工具栏中点击“校时”


4.U盘回读控制卡参数

U盘回读控制卡参数

操作步骤：

  1. 把U盘先格式化，再插入控制卡，直到显示屏右上角显示“E100”。这样控制卡的参数就回读到U盘里了。（控制卡的固件版本低于0.76的，请在U盘里建一个“POWERLED”的文件夹，文件夹里放一个“1.txt”文件）

  2. 把U盘从控制卡上拔出来，插入电脑，打开POWERLED软件，进入“工具”——“从U盘导入屏参”，提示 [image] 即可！

具体操作示意图如下：

如果控制卡的固件版本是0.76或以上

如果控制卡的固件版本是0.76以下


炫蓝光RF卡使用手册

一张RF控制卡接收操作步骤

多张RF控制卡接收操作步骤

RF控制卡常见问题解决方法


1.一张RF控制卡接收操作步骤

一张RF控制卡接收操作步骤

接线示意图:

有效距离：空旷地带700米，其他情况根据实情判断有效距离！

详细操作步骤:

  1. 将第一张TF-RF-M控制卡接好天线，并正常通电。

  2. 将RF发送模块用USB线连接到电脑，并接好天线，确认电脑已经正确安装好USB转串口驱动。（查询步骤： 选中“我的电脑”→单机右键“属性”→“硬件”→“设备管理器”

  3. 打开任意分区卡软件 [image] ，单击 [image] ，出现如下窗口即可！否则检查USB转串口驱动是否安装好，发送端的模块上是否有一个灯常亮！控制卡是否正常通电！发送端到控制卡之间是否在有效距离之内！

  4. 在工具栏添加“文本”“时间”“表盘”……，编辑好，发送即可！如下图


2.多张RF控制卡接收操作步骤

多张RF控制卡接收操作步骤

接线示意图:

详细操作步骤:

  1. 将第一张编辑好的TF-RF-M控制卡断电，接上第二张TF-RF-M控制卡，正常通电，打开上一个步骤编辑好节目的软件，如下图

  2. 打开菜单栏“高级屏参设置（密码：888）”如下图：

    点击 [image] ，在弹出的下图中选择“取消”，然后关闭高级屏参设置窗口！

    添加的屏如下图所示：

  3. 选中屏2，点击“查屏”

  4. 进入菜单栏“工具”—“控制卡通讯参数设置（密码888）”，如下图所示：

    将控制卡新ID设置为 2 ，点击“设置到控制卡”即可！

  5. 通过以上步骤，即可将第二张控制卡接入，并且把第二张控制卡的ID改为了2

  6. 此时，把控制卡1和控制卡2断电，准备接入控制卡3

  7. 进入“工具”——“高级屏参设置（密码：888）”如下图

  8. 点击 [image],在弹出的对话框中，选择“取消”，然后关闭高级屏参设置窗口！返回编辑节目，节目列表将出现第三个显示，选中“屏3”点击“查屏”如下图

  9. 进入菜单栏“工具”—“控制卡通讯参数设置（密码888）”，如下图所示

    把控制卡的ID改成3，点击“设置到控制卡”即可

  10. 通过以上步骤，已经把控制卡1、控制卡2、控制卡3的ID分别改成了1、2、3。现在把控制卡1、控制卡2也正常通电，选中“屏1”，点击“查屏”；选中“屏2”，点击“查屏”；选中“屏3”，点击“查屏”。都提示成功即可。

  11. 选中哪个屏，就编辑哪个屏的内容，最后点击“发送”即可自动轮流发送所有显示屏的内容！

    也可进入“工具”——“批量管理显示屏”


3.RF控制卡常见问题解决方法

RF控制卡常见问题解决方法

  1. 查不到屏，先检查发送模块或接收模块的灯有没有亮，以确定模块是否已经正常供电
  2. 检查控制卡的ID与软件上的ID是否设置一致(控制卡ID出厂设置为1，请勿随意更改！)
  3. 发送端和接收端距离多远，可以先把接收端放到电脑旁边先测试下可否


炫蓝光WIFI卡使用手册

WIFI控制卡使用条件及基本原理

连接一张WIFI控制卡使用步骤

WIFI控制卡局域网使用步骤

WIFI卡常见问题解决方法


1.WIFI控制卡使用条件及基本原理

WIFI控制卡使用条件及基本原理

  1. 有无线网卡的笔记本电脑或安装了无线网卡的台式电脑，即可以搜索到无线网络的电脑

  2. 在电脑的无线网络中能够查看到“TF”开头的无线网络

    3. 点击链接
    显示已经连接上

    即可


2.连接一张WIFI控制卡使用步骤

连接一张WIFI控制卡使用步骤

  1. 正确连接好WIFI控制卡，安装好天线及正常供电，启动电脑的无线网络功能，在无线网络里找到“TF”开头的无线网络

    点击链接
    提示已经连接上

  2. 将电脑的IP设置为自动获取IP或者设置和控制卡同一个网段的IP。

    （TF-WIFI控制卡出厂设置IP地址：192.168.1.252）

    如下图：

  3. 打开我司任意分区红卡软件PowerLed [image] ，单击查屏 [image] ，即可查找到控制卡如下图即可

  4. 若显示屏显示正常，则直接添加“文本”、“时间”之类的，设置好参数，点击“发送即可”，如下图

    5. 若用户不用改名称或密码，以下步骤可不用操作

  5. TF-WIFI控制卡出厂设置没有设置密码，用户也可以设置TF-WIFI控制卡的无线网络安全密码，进入网站http://192.168.1.252，帐号：admin 密码：168

    进入设置界面如下图：

    选择单机模式，网络名称用户可以自己修改，只限字符，不能改成汉字。网络密码用户自己设置，本机IP（该控制卡的IP地址）、子网掩码和网关IP用户根据具体情况修改（默认不修改）。最后点击保存即可。


3.WIFI控制卡局域网使用步骤

WIFI控制卡局域网使用步骤

示例连接图：

  1. 检查路由器的名称和密码 用单根网线连接无线路由器，进入路由器查看（路由器背面有IP、用户名、密码），例如

  2. 连接好TF-WIFI-M卡1，装好天线，通电，打开电脑的无线网络，并找到该控制卡的WIFI名，点击连接，如下图

  3. 修改电脑的无线网络，IP地址，设置为自动获取，如下图:

  4. 打开任意分区软件 [image],点击工具栏的查屏 [image] ，即可出现下图所示

    点击确定,进入“工具”--“控制卡通讯参数设置”（密码888），把控制卡的ID改成27

  5. 进入网址http://192.168.1.252用户名：admin，密码：168

    点击确定，进入操作界面，选择局域网模式，设置如下图：

    点击保存，即可！

  6. 连接无线路由器的WIFI 在电脑无线网络处 找到无线路由器的的无线网络名，并连接如下图所示，把电脑的IP地址改成：192.168.0.126

  7. 打开任意分区软件，在菜单栏的 工具→手动连接控制卡，并进入如下设置：

    点击保存参数，，在弹出的对话框中，选择“否”

    单击，软件工具栏中的查屏 [image] ，即可查到，刚刚设置好连入无线路由器的TF-WIFI-M卡1如下图：

    为方便后面修改节目，把该节目保存好，菜单栏中的 文件→另存为

    桌面名称为“WIFI卡局域网模式测试节目”

  8. 进行第二张WIFI卡的设置，连接好TF-WIFI-M卡2，装好天线，通电，打开电脑的无线网络，并找到该控制卡的WIFI名，点击连接，如下图：

  9. 修改电脑的无线网络，IP地址，设置为自动获取，如下图

  10. 打开 步骤7 保存好的节目 [image] ，进入菜单栏中的 工具→高级屏参设置，密码：888，点击 左下角的 [image] 进入如下图界面：

    然后点击“取消”——“关闭”关闭这两个对话框

    在操作界面的左边，用鼠标选中 屏2 如下图：

    单击 [image] ，即可连接上，TF-WIFI-M卡2 如下图：

    点击确定

  11. 进入“工具”——“控制卡通讯参数设置”（密码888），把控制卡的ID改成28

    选中屏2，点击“查屏”，如下图

  12. 进入网址http://192.168.1.252用户名：admin，密码：168

    点击确定，进入操作界面，选择局域网模式，设置如下图：

    点击保存，即可！

  13. 连接无线路由器的WIFI 在电脑无线网络处 找到无线路由器的的无线网络名，并连接如下图所示把电脑的IP地址改成：192.168.0.126：

  14. 用鼠标选中屏2

    在菜单栏的 工具→手动连接控制卡，并进入如下设置：

    点击 [image] ，在弹出的对话框中，选择“否”

    单击，软件工具栏中的 [image] ，即可查到，刚刚设置好连入无线路由器的TF-WIFI-M卡2如下图：

  15. 此时，两张TF-WIFI-M卡 都已经连入局域网，分别选中屏1、屏2编辑好节目，点击发送即可，如下图：

    也可进入“工具”——“批量管理显示屏”

    批量发送！


4.WIFI卡常见问题解决方法

WIFI卡常见问题解决方法

  1. 正确设置好参数后若查不到屏，可ping控制卡的IP，若能ping通，则查看是否电脑防火墙拦截了。同时查看控制卡的ID是否与软件上的ID一致

  2. 当参数混乱或不记得控制卡的IP或ID时，可通过恢复出厂设置来处理。（按住测试按键不动，断电后再开电，待WIFI模块上的两个指示灯由全亮变成全灭后，松开测试按键即可）


炫蓝光串口卡使用手册

串口卡连接示意图

串口卡使用步骤

串口卡查不到屏解决方法

串口卡485通讯示意图


1.串口卡连接示意图

串口卡连接示意图

  1. 串口控制卡直接与台式电脑的串口头连接

  2. 串口控制卡与电脑的USB接口连接

    若用到了USB转串口线，必须安装USB转串口驱动，官网下载连接：

    http://www.led595.com/DownLoadDetail/29.htm


2.串口卡使用步骤

串口卡使用步骤

  1. 按照串口卡连接示意图正确连接控制卡后，通5V直流电。打开软件 [image],点击查屏 [image] ，出现对话框：

    表示控制卡已经与电脑通讯上了。

  2. 编辑节目并发送。屏参设置好后，显示屏上右上角会显示该控制卡的一些参数。返回到软件的编辑界面，添加文本、时间之类的对象如下图：

    点击发送 [image] ，即可!


3.串口卡查不到屏解决方法

串口卡查不到屏解决方法


4.串口卡485通讯示意图

串口卡485通讯示意图

注意：若使用USB转串口线再接485转换器，需要给485转换器单独供电。


炫蓝光网口卡使用手册

网口卡压线说明

电脑直接连接一张网口卡操作步骤

通过路由器连接多张网口卡操作步骤

网口卡查不到屏解决方法


1.网口卡压线说明

网口卡压线说明

网口基本都是采用RJ45网络接口，有两种标准，分别是568A和568B：

568A标准：绿白 绿 橙白 蓝 蓝白 橙 棕白 棕

568B标准：橙白 橙 绿白 蓝 蓝白 绿 棕白 棕

网线又有两种做法，分别是交叉线和直通线：

交叉线的做法是：一头采用568A标准，一头才有568B标注

直通线的做法是：两头都采用568A标准或两头都采用568B标注

不管是交叉线还是直通线，炫蓝光的网口卡都支持。


2.电脑直接连接一张网口卡操作步骤

电脑直接连接一张网口卡操作步骤

  1. 连接示意图

  2. 控制卡出厂设置的IP是：192.168.1.252，默认情况下会为电脑自动分配IP，因此，当电脑IP设置为自动获取IP地址时，如下图点击“确定”即可

  3. 若电脑IP不是自动获取IP地址，请先将电脑的IP设置为：192.168.1.x（x设置为一个不是252的数字，即将电脑的IP和控制卡的IP设置在同一个网段），如下图，点击“确定”即可

    4. 注意： 2和3选择其中一种设置即可！

  4. 打开“任意分区卡PowerLed”软件 [image] ，点击查屏 [image] ，通讯正常即会显示下图所示：

  5. 若显示不正常则需要修改屏参，若显示正常，则直接添加“文本”、“时间”之类的，设置好参数点击发送即可，如下图：


3.通过路由器连接多张网口卡操作步骤

通过路由器连接多张网口卡操作步骤

连接示意图

以下示例，是以这个连接图为例子

组成局域网前的，每张控制卡的设置步骤:

  1. 组成局域网前，必须把每张网口卡都需要与电脑直接连接，即按照电脑直接连接一张网口卡操作步骤连接好，并把控制卡的IP改成和局域网同一个网段、ID不一样

  2. 采用网口卡的单机版步骤连接好控制卡后，点击“查屏”出现对话框：

    表示已经通讯上了

  3. 进入菜单栏“工具”——“控制卡通讯参数设置”（密码888）如下图：

  4. 在弹出的对话框中，修改控制卡IP, 统一个网段的控制卡只需改第四位数,连接示意图中的IP，分别改成192.168.0.6、192.168.0.7、192.168.0.8 修改“控制卡新ID”的值（要保证每个控制卡不重复），为了便于记忆，在示例中，可以把ID改为IP第四个数字，如连接示意图中所示：ID：6、7、8然后单击“设置到控制卡”按钮，即可完成设置。

  5. 单击软件菜单“工具”->“清屏”，清空控制卡中的信息，此时显示屏上会自动显示控制卡的ID及波特率（如果只有控制卡，没有连模组，可以忽略此步骤）。用标签纸在控制卡上标注出新的ID以备后用

  6. 再单击菜单“文件”->“新建”，并重复以上步骤1-5，将所有要联网的控制卡全部改好ID，并标注清楚。如连接示意图中，分别将三种网口卡的IP设置为192.168.0.6、192.168.0.7、192.168.0.8, ID分别设置为：6、7、8。可以用便签纸分别贴在三张卡的背面

组成局域网设置

  1. 启动播放软件“PowerLed”，并单“文件”->“新建”菜单新建一个播放工程

  2. 把第一张控制卡（IP为192.168.0.6 ID=6）接入路由器，单击软件菜单“工具”->“手动连接控制卡”，在弹出的窗口中设置如下图所示：

    当点击“保存参数”，在弹出的对话框：

    选择“否”，然后关闭设置窗口。单击“查屏”按钮，如果能找到卡，说明一切正常，可以继续下一步。如果无法查到，请检查连接线并重试。

  3. 把第二张控制卡（IP为192.168.0.7 ID=7）接入路由器，单击软件菜单“工具”->“高级屏参设置”，密码888，打开高级屏参设置界面

  4. 单击“+屏”按钮，添加一个屏，在弹出的通讯设置界面中，选择局域网，将控制卡远程IP设置为192.168.0.7，ID修改为“7”

    单击“保存参数”按钮关闭“通讯设置”对话框，并单击“高级设置”中的“关闭”按钮关闭高级设置对话框，此时可以看到左侧树形控件中已经有了2个屏。如果保存时软件提示“没有连接到控制卡”，说明通讯线路不正常，请检查后再试。

  5. 选中“屏2”，并单击“查屏”按钮，如果能查找到，说明线路正常。可以分别给“屏1”和“屏2”录入一些节目，并发送到控制卡以检测通讯是否正常

  6. 重复以上步骤，把第三张卡（IP为192.168.0.8 ID=8）接入路由器并设置好即可。

  7. 单击菜单“文件”->“另存为”，将当前播放工程保存至自己熟悉的硬盘，并命名下次启动软件时将自动打开，不用再重新设置。也可将该工程发到局域网所在的其他电脑。


4.网口卡查不到屏解决方法

网口卡查不到屏解决方法

  1. 用一根交叉或直通网线直接将控制卡连到电脑，查看控制卡网口座子上是否绿灯常量，红灯闪烁。并且电脑本地连接会提示“已连接”

    如果线接上后电脑本地连接显示未连接。请检查网线。如果用替换卡可确认电脑、网线均是好的，则说明控制卡硬件故障，需要返修。

  2. 如果第一步正常，则将电脑IP设为自动，然后再用软件查找，看看是否能查到。

    如果查不到，将控制卡接上屏，按控制卡上的测试按钮，进入测试状态，然后继续按，直至屏上轮流出现卡的型号、IP、ID等参数。

    此时查看控制卡ID是否为1，并将电脑IP设置为和控制卡处于同一网段。再次查找。

  3. 查找到后，可以根据需要重新修改控制卡IP。如果还查找不到，请检查是否在防火墙里面拦截了软件。可以尝试ping指令看控制卡是否可ping通。

    能ping通不能查找到，一般是因为防火墙拦截了。

    如果不能ping通，属于特殊问题，可考虑联系业务员将控制卡发回厂家返修。 （PS： ping IP步骤图如下）


使用技巧

查屏失败解决方案


查屏失败解决方案

  1. RF控制卡:

      a）发送端是否正确安装了USB转串口驱动，去下载安装
      b) 模块的后面的绿灯亮了没，亮了才能正常工作
      c) 是不是距离太远，先近距离测试
      d) 控制卡的ID与软件上的ID是不是一致的，默认都是1

    2. RF控制卡具体使用方法参见：炫蓝光RF卡使用手册

  2. WIFI控制卡:

      a）检查天线是不是2.4G的，看电脑的无线网络是不是已经显示连接成功到这张控制卡
      b) 控制卡的IP出厂设置是：192.168.1.252 检查电脑IP是不是自动获取或者是同一个网段，即电脑的IP：192.168.1.X（X为2-255任意数）
      c) 防火墙是不是拦截了，先把防火墙关闭
      d) 控制卡的ID与软件上的ID是不是一致的，默认都是1

    3. WIFI控制卡具体使用方法参见：炫蓝光WIFI卡使用手册

  3. 串口卡：（交叉线的接线图、485接线图）

      a）控制卡是不是TF系列的红卡，控制卡是不是正常供电
      b) 是不是使用的23交叉串口线，线是不是通的，若线太长，先用短线试试
      c) 若使用了USB转串口线，USB转串口驱动安装好了没
      d) 控制卡的ID与软件上的ID是不是一致的，默认都是1

    4. 串口卡具体使用方法参见：炫蓝光串口卡使用手册

  4. 网口卡:（网口卡压线）

      a）用测试仪测试网线是不是通的，控制卡通过网线直连连接到电脑
      b) 控制卡的IP出厂设置是：192.168.1.252 检查电脑IP是不是自动获取或者是同一个网段，即电脑的IP：192.168.1.X（X为2-255任意数）
      c) 防火墙是不是拦截了，先把防火墙关闭
      d) 控制卡的ID与软件上的ID是不是一致的，默认都是1

    5. 网口卡具体使用方法参见：炫蓝光网口卡使用手册